Welcome Guest ! Please   Login or Register


Check out our latest Premium Themes, Majestic , Majestic - Dark and Musk Themes for MyBB 1.8 Click to Shop Now

Now open for Custom Theme requests : Click to Order Now





 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help Please (TESLADARK)

Scribbles Offline
Junior Member
**

Posts: 6
Joined: Jan 2014
Likes Received : 0

Nationality: Undisclosed

Mood: None

Points: 102.43Points
Post: #1
Help Please (TESLADARK)

Hello, first off thank you for taking the time to read this. I've encountered some issues related towards the theme. If any of you guys can help me it will really mean a lot. So far I've only encountered 2 issues.

1) I have broken images. The broken images are where you hide the forums within a category. Im guessing its suppose to be a simple black arrow but it shows as a broken image its aggravating. If you know how to fix it please help. I've tried uploading the images folder again and overwriting everything but still cant seem to get it fixed. For better clarity. < Example of a broken image which appears. This is it shown PICTURE OF ISSUE

2) I'm not able to delete any post / threads. This is an extreme issue and I need this fixed. When I check a box I'm not able to delete/move/sticky anything the interval stays at "0". I've read around and it says it may be a javascript conflict. Im unaware of how to fix it and I have no plugins downloaded at the moment which may make that happen. But if you guys can help it will be greatly appreciated. PICTURE OF ISSUE

Thank you guys very much.
If you guys want to help more visually I have skype / teamviewer. I'm open for anything really just need this to get fixed. Smile
12-25-2014 03:36 AM
Find
0
Quote




joelm Offline
Happy Costumer
****

Posts: 72
Joined: Sep 2014
Likes Received : 5

Nationality: Portugal

Mood: Artistic

Points: 1,793.47Points
Post: #2
RE: Help Please (TESLADARK)

hello
im just a costumer here
ill try to help if i can
for the 1rst:
right click above the broken image and inspect the element
see if its a png or gif image and make sure u have it uploaded to your images/themename/ folder

for the 2nd:
that would be for sure javascript conflicting with something
u must have installed some plugin that its conflicting with it or changed something on the headerinclude template
try unistall any plugin that u might have added a try if it works but im most sure its a conflict with javascript

Cheers and merry christmas
12-25-2014 05:13 PM
Find
0
Quote




Scribbles Offline
Junior Member
**

Posts: 6
Joined: Jan 2014
Likes Received : 0

Nationality: Undisclosed

Mood: None

Points: 102.43Points
Post: #3
RE: Help Please (TESLADARK)

Thank you very much. Never knew about the inspect image part. The real problem was that I was running myBB 1.8x software and the theme was 1.6x. Once i downgraded myBB to 1.6x everything worked perfectly fine Smile
12-25-2014 10:06 PM
Find
0
Quote




joelm Offline
Happy Costumer
****

Posts: 72
Joined: Sep 2014
Likes Received : 5

Nationality: Portugal

Mood: Artistic

Points: 1,793.47Points
Post: #4
RE: Help Please (TESLADARK)

np
glad u solved it Wink
12-25-2014 10:53 PM
Find
0
Quote




Stump2000 Offline
Junior Member
**

Posts: 7
Joined: Jan 2015
Likes Received : 0

Nationality: Undisclosed

Mood: None

Points: 58.68Points
Post: #5
RE: Help Please (TESLADARK)

Lemme come up with something, i might can help you
01-01-2015 07:25 AM
Find
0
Quote





Forum Jump:


User(s) browsing this thread: 1 Guest(s)

About Myskins

MySkins Studio is MyBB Themes Resource Website.

At MySkins Studio, We procreate MyBB Themes both custom MyBB Themes and premium Mybb Themes.We believe in quality and assure you the best MyBB themes at a very reasonable price , that suits your taste.

Feel free to drop in a request and get a quote.